Schaltfläche "Formular senden" stellt keine Umlaute dar

Fragen & Antworten zur Steuerung von 3D Inhalten in PDFs über JavaScript
Antworten
elsje2002
Beiträge: 23
Registriert: 20.02.2018, 22:13

Schaltfläche "Formular senden" stellt keine Umlaute dar

Beitrag von elsje2002 » 16.09.2019, 15:59

Hallo zusammen,
ich habe folgendes Problem: eine Schaltfläche soll das Dokument an eine vorgegebene Mail-Adresse mit vorgegebenem Betreff versenden. Ich habe also eine Schaltfläche erstellt und ihr die Aktion "Formular senden" zugewiesen. Als URL für die Verknüpfung habe ich "mailto:meineadresse@adresse.de?subject=Bestellung für Straßenschilder" eingegeben. Leider funktioniert die Betreffzeile nicht am PC - da kommen komische Zeichen anstatt des ü und des ß an. Weiß jemand, wie man das umgehen kann (ohne ue oder ss schreiben zu müssen? :? Ich dachte vielleicht funktioniert es mit JavaScript...
Acrobat PRO DC 2018
Danke schon mal vorab!

BAlheit
Beiträge: 659
Registriert: 16.08.2013, 12:22

Re: Schaltfläche "Formular senden" stellt keine Umlaute dar

Beitrag von BAlheit » 17.09.2019, 10:29

Wann sind die Zeichen falsch? Wenn die Mail gesendet wird oder wenn sie empfangen wird?

elsje2002
Beiträge: 23
Registriert: 20.02.2018, 22:13

Re: Schaltfläche "Formular senden" stellt keine Umlaute dar

Beitrag von elsje2002 » 24.09.2019, 16:47

Hallo BAlheit, danke für Dein Interesse! Ich war lange nicht im Forum -- laufend kam was dazwischen. Es passiert wenn man das PDF öffnet, den Button klickt und dann in das Mailprogramm geleitet wird. Ich habe versucht, das PDF, dass am Mac erstellt am PC noch mal zu ändern. Dann funktioniert es innerhalb der PC-Welt, aber sende ich es an einen Mac passiert es eben anders herum. Das sieht dann so aus wie in dem angehängten Beispiel. Ich dachte es gibt sowas wie <meta charset="utf-8"> bei html5-Dateien...
LG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen. Bitte logge dich ein oder registriere einen Account.


elsje2002
Beiträge: 23
Registriert: 20.02.2018, 22:13

Re: Schaltfläche "Formular senden" stellt keine Umlaute dar

Beitrag von elsje2002 » 27.09.2019, 09:13

vielen Dank für die schnelle Antwort. Ich werde mich damit beschäftigen und dann hier wieder kommunizieren ob's geklappt hat!
LG

elsje2002
Beiträge: 23
Registriert: 20.02.2018, 22:13

Re: Schaltfläche "Formular senden" stellt keine Umlaute dar

Beitrag von elsje2002 » 27.09.2019, 15:22

Hallo BAlheit, Du bist klasse!!! Unter diesem Link habe ich meine Lösung gefunden und auch noch gleich viele andere nette Sachen. :D :D :D
Vielen lieben Dank!!!!

Antworten