Acronaut Diskussions Forum Home

Freies User Forum für

ADOBE® ACROBAT®

Navigation
Nicht angemeldet

Login | Registrieren 

  

Suche

Erweiterte Suche

Newsletter

Mitgliederliste

Kalender

Moderatoren/Partner

Hilfe

Banner

Kontakt/Impressum
FieldMDP-Ausdruck für diese Unterschrift ist ungültig
 Moderiert von: acronaut Produkt: Adobe Reader Version nicht definiert  

Neue Diskussion

Antworten

Drucken
VerfasserBericht
Signaz
Member


Eintragen seit: 10 Mai 2011
Herkunft: Deutschland
Berichte: 66
Status:  Offline
 Geschrieben: 22 Mai 2013 08:16

Text übernehmen

Antworten
Hallo,

ich habe im Adobe LiveCycle Designer ES2 Formulare erstellt, die bisher im Reader X unterschrieben werden konnten.

Nun wurde der Reader XI installiert und das Unterschreiben funktioniert nicht mehr (auch wenn im Acrobat X "zusatzliche Reader-Funktionen aktivieren" mit ausgewählt wurde).

Wie gesagt, bisher war das Unterschreiben absolut kein Problem aber mit dem Reader XI klappt es nicht mehr.

Woran kann das liegen? Sollte ich im Reader noch irgendetwas einstellen? Wer kann mir helfen?

Gruß

Signaz

Letzte Änderung am 22 Mai 2013 08:17 von Signaz

Signaz
Member


Eintragen seit: 10 Mai 2011
Herkunft: Deutschland
Berichte: 66
Status:  Offline
 Geschrieben: 22 Mai 2013 14:16

Text übernehmen

Antworten
Konnte meinen Fehler selber finden. Im JavaScript waren fehlerhafte Zuordnungen. Nach dem Korrigieren funktionierte es dann wieder.

maja-123
Member
 

Eintragen seit: 5 Jan 2010
Herkunft:  
Berichte: 6
Status:  Offline
 Geschrieben: 23 Mai 2013 10:24

Text übernehmen

Antworten
Hallo Signaz,

ich habe auch ein aufwändiges Formular erstellt und das wurde in den letzten 2 Jahren problemlos genutzt. Nun scheinen sich aber die Probleme zu häufen, seit die Nutzer den Reader 11 benutzen. Ich vermute, dass es daran liegt. Was ist denn da ggf. im JavaScript einzustellen?

Vielen Dank, Manuela

Signaz
Member


Eintragen seit: 10 Mai 2011
Herkunft: Deutschland
Berichte: 66
Status:  Offline
 Geschrieben: 23 Mai 2013 12:33

Text übernehmen

Antworten
Hallo,

ich hatte einfach nur falsche Namen von den Textfeldern im JavaScript stehen. Deshalb gab es Probleme mit meinem Formular. Diese Probleme hätte es wahrscheinlich in einer älteren Reader-Version auch gegeben.

Aber ich habe bemerkt, dass der Reader XI schon gewöhnungsbedürftig ist. Meine PDF-Vorschau im LiveCycle Designer (ES2) funktioniert nicht mehr so wie früher. Das Speichern über Buttons im Formular ist zum Beispiel nicht mehr möglich zu testen.

Zum Erstellen von Formularen gehe ich den Weg noch über den Acrobat X. Weil ich dort das Formular mit erweiterten Readerfunktionen speichern kann.

Falls jemand weiß, warum die Programme nicht gemeinsam funktionieren oder was ich einstellen müsste, bin ich für eine Information sehr dankbar.


 Uhrzeit 09:25





Powered by WowBB 1.7 - Copyright © 2003-2006 Aycan Gulez
Seite erstellt in 0.1123 Sekunden (45% DB + 55% PHP). 19 verarbeitete Abfragen.